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WebSite Tonight Wedding Guide
When my friends Ali and Ben got engaged, they needed a way to share their story with their 
friends and family, but they didn’t know how. I suggested they create a website to display their 
engagement pictures and share their story with their guests prior to the wedding.

Ali and Ben were so excited when they had their 3-page wedding website up and running. Here’s 
how they did it in a few hours and how you can, too. 
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Register a Domain Name
The first step is to register a domain name. Having a short and topic-related website address 
makes it easy for visitors to remember. Ali already had a few good wedding-related domain 
names in mind:

www.benandali.com www.ben_ali_wedding.info

www.aliandben.net www.benandaliaregettingmarried.com

I recommended they use www.benandali.com because it’s short, simple, and easy to remember. 
Plus, they can use it for years to come for other events and purposes. They agreed and registered 
the domain. 
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Plan The Design
Gathering all of your website’s material first makes designing and publishing your site a breeze.

THINGS TO CONSIDER

Before diving in, consider this:

• Who’s your audience?

For Ali and Ben, having a wedding website was an easy way to make sure everyone stayed in 
the loop on all their wedding events. Their audience was friends and family. 

• What do you want to share?

Since many of their family members and friends didn’t know their engagement story, Ali and 
Ben decided it should be the cover story on their wedding website. They sat down and typed 
out their story, and all the wedding information they wanted on the site. All they had to do 
was copy and paste it into the template when they were ready. 

To make sure your text doesn’t get disjointed, you need to either type the text 
directly into the content box, or copy and paste the text from a program that doesn’t 

have any formatting, like Notepad or TextEdit.
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• Do you have good images?

Ali wanted to have pictures accompany their engagement story, especially because both of 
their families live in different cities. She figured pictures of them would make introductions a 
bit easier for both families.

Select a few pictures you’d like displayed on your website. Make sure the images are saved as 
JPGs or PNGs and that they do not exceed 500 x 500 pixels. 

To recap, this is what you’ll need before you start your website:

• Your story (in writing)

• Photos in the right format and size

• Hotel, restaurant, and car rental information including addresses, phone numbers, and URLs
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Log in to WebSite Tonight 
No need for cold feet when you’re armed with all your materials and WebSite Tonight. Just follow 
along as Ali and Ben plug their information into one of our wedding templates. The initial 
website setup takes only a few steps. I walked Ali and Ben through it the first time. After that, 
they were off and running. Now you can do the same, and we’ll show you how.

LOGGING IN TO WebSite Tonight

You have to set up your WebSite Tonight account before you can log in and start designing. 

If this is your first time logging in to your WebSite Tonight account, we recommend visiting our 
Help Center and reading Setting up WebSite Tonight for the First Time. 

To Log in to WebSite Tonight

1. Log in to your Account Manager.

2. In the My Products list, click WebSite Tonight.

3. In the account list, click Launch next to your domain name.

4. Click Select a Template, and then select the Flexible Path.

Ali and Ben selected the Flexible Path because it took only a few steps to select the template and 
apply it to the site.

AKJZNAzsqknsxxkjnsjx
Getting Started Guide Page 7

WebSite Tonight // A Wedding Website

http://help.godaddy.com/article/3006
http://help.godaddy.com/article/3006


 

You can also log in to WebSite Tonight by going to login.websitetonight.com in your 
Web browser.

SELECTING THE SITE TEMPLATE

Selecting a site template was easy for Ali and Ben because they knew exactly what they wanted: a 
wedding theme. In two steps, they selected a template and applied it to their site.

There are many wedding templates for you to choose from. When you select a 
template, it is highlighted in orange. To view a template, click the template image, 
and then click Enlarge View.
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Step 1: Select a Design

1. From Template Options, click See 
More Templates.

2. From the Category menu, click Event 
& Parties.

3. Click Update.

4. Scroll to view the available templates.

5. Select a template by clicking the 
template image.

6. To change the template’s color 
scheme, select a color switch to the 
right of the template image.
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Ali and Ben selected the template Our Wedding for their site. Ali thought it was romantic, but 
not too girly for Ben. Here’s what the original template looked like before they changed the color 
scheme and background image:
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They changed the background color to blue to fit their wedding colors and to add a touch of 
masculinity. 
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Next, they applied the design to their site. Applying the design connects the template to your 
website and lets you start adding pictures and text.

Step 2: Apply Your Design

1. To apply the template, click Apply to My Site. 

2. Click Work on My Site to get started.
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Build The Home Page
Now that you’ve selected a template, it’s time to personalize it with your pictures and text. Ali 
and Ben added a personal touch by sharing their story on their home page. You can do the same, 
or add your own unique style. Let’s get started on your very first page!

USING THE WebSite Tonight PAGE DESIGNER

Adding content and pictures makes the website start to come alive. Ali and Ben did this part in 
stages. They started by adding their story. Once they got more comfortable, they added a picture 
in the header and then moved down the page adding content one bit at a time. We’ll walk you 
through the same process. 

Let’s start by launching the Page Designer - you’ll do all your adding, editing, and formatting in 
here. 

To Launch the Page Designer

1. From the Design menu, click Launch Page Designer. It looks like this: 
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ADDING TEXT TO YOUR SITE

You’ll spend a lot of time in the Page Designer formatting and editing your website’s pages.

The bulk of the data on your site’s pages is housed in content blocks, which are essentially 
boxes of text or images. You can add multiple content blocks to a page and customize the text 
or images in each block.

To Add Text to Your Site

1. Click the content block where you want to add the text.

2. Enter your text. When you’re done adding your text, click Save. 

3. (Optional) To add another content block, from the Insert tab, click Block.

To make sure your text doesn’t get disjointed, you need to either type the text 

directly into the content box, or copy and paste the text from a program that doesn’t 
have any formatting, like Notepad or TextEdit.

To Edit the Header and Sub-header Text

1. Make sure you’re still in the Page Designer.
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2. Click the text in the header box.

3. Customize the text in the content box, and then click Save.

UPLOADING IMAGES

Ali and Ben replaced the default template image with their own, and you can do the same. The 
Image Library in WebSite Tonight stores all the images for your site. First, upload an image, and 
then add it to your site. 

To Upload Images to the Image Library

1. Make sure you’re still in the Page Designer. 

2. Go to the the Insert tab. 

3. From the Images menu, select Images.

4. Click the Upload Image tab.

5. For each image you want to upload, click Browse, and then select it from a folder on your 
computer.

6. Click Upload File.

7. Go to the My Images tab to view all uploaded images. 
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Now that you’ve uploaded your images to the Image Library, you can replace the template’s 
default image with one of your own.

To Change the Template Image

1. Make sure you’re still in the Page Designer.

2. Double-click the image in the header. 

3. Click the image to select it, and then click Change Image. 

4. From the My Images tab, click the image you want, and then click OK. 

5. Click Apply, and then click OK.

At this point, Ali and Ben were pros at replacing images in their template, but they wanted to add 
an image next to the text on their site. They uploaded the image they wanted to the Image 
Library and then followed the steps to add an image to a content box.

To Add Images to a Content Box

1. Make sure you’re still in the Page Designer.

2. Click the content block you want to add an image to.

3. Position your cursor where you want to add the image.

4. Go to the Insert tab.
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5. From the Images menu, select Images.

6. From the My Images tab, select the image you want, and then click OK.

Ali noticed that one of the images she added was very large and she wanted to resize it so she 
could fit more text in the box. Here’s how she resized her image:

To Resize Images

1. Double-click the image in the content box.

2. From the Edit Image pop-up, click the Image Effects tab.

3. From the Select Image Effects menu, select Resize.

4. Enter a height and width for the image, or select a percentage of the original size.

5. When you’re done resizing, click Accept Effect, and then click OK. 
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Adding Another Page
Once Ali had her pictures resized and was happy with the home page, she and Ben decided to 
add a wedding details page with hotel, car rental, and venue information for those visiting from 
out of town. Here’s how they did it.

ADDING A WEDDING DETAILS PAGE

You can customize your wedding details page any way you like. To help friends and family, Ali 
and Ben added local restaurants and hotels along with their ceremony’s details. 

To Add a Page

1. From the Design menu, select Launch Page Designer. 

2. In the Page tab, from the Add Pages menu, select Traditional Page.

3. Select Blank Page, and then click Add Page.

4. In the Page Title field, enter the name of your page. Ali and Ben named theirs “Wedding 
Details.”

5. Click Change Layout, select a layout, and then click OK.

6. Click Apply.
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To Add Content to the Wedding Details Page

1. Make sure you’re still in the Page Designer.

1. Click the content block where you want to add the text.

2. Copy and paste your content, or type it in the content box.

3. When you’re finished, click Save. 

Here’s Ali and Ben’s Wedding Details page:
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Setting Up Your Email Account
Because WebSite Tonight offers a free email address, it’s easy for Ali and Ben to set up their 
email address.

To Set Up an Email Account

1. Log in to your Account Manager.

2. In the My Products list, click Free Products.

3. Click Email Account List.

4. (Optional) Click Use Credit next to Free Email with hosting for your WebSite Tonight 
account.

5. Click Setup Account for the email account you want to use.

6. If an option to add addresses or view all email displays, click View All to display all of your 
email plans.

7. Click Add for the email plan you want to use.

8. Complete the fields, and then click OK.

Your email account can take up to 48 hours to become active.
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Building a Guestbook Page 
A guestbook lets your friends and family comment on your website. Comments let you know 
guests have visited your site and congratulate you or ask questions about your ceremony.

You will be asked to enter an email address to manage the guestbook entries. We 
recommend creating email addresses at your domain name. For example, Ali and 

Ben created rsvp@benandali.com. 

To Create a Guestbook 

1. Log in to WebSite Tonight.

2. From the Design menu, select Launch Page Designer. 

3. From the the Page tab, from the Add Pages menu, select Guestbook Page.

4. Enter your email address. 

5. Click Setup Guestbook.

6. The page preview displays. Double-click the image to manage your guestbook.
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Preview and Publish Your Site
You’re almost done! These are the last steps before your site goes live. This is the really fun part! 
Before you publish your site, let’s see what it will look like online. 

PREVIEWING YOUR SITE

Preview mode lets you see what your site will look like online prior to publishing. Take notes if 
there’s anything you want to change before you publish your site.

To Preview Your Site  

1. Click Preview.

2. View each page, and test the links. 

If everything looks great, you’re ready to publish your site!

To Publish Your Site

1. Click Publish.

2. Select both Publish Web Site and Back up Web Site prior to publishing.

3. Click Publish All.
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4. Click View Site.

5. Click Guestbook, and be the first to leave a message.

Congratulations! You just published your wedding website.

Ali and Ben said their wedding site is so popular with friends and family that they plan to 
continue to add pages and information as their life together grows.
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